Exports Performance Issue
Incident Report for Alchemer
Resolved
This incident has been resolved.
Posted Dec 21, 2021 - 09:18 EST
Update
We are continuing to investigate the issue. Thank you for your patience!
Posted Dec 21, 2021 - 07:51 EST
Update
There are also delays in response processing but data is gathered safely. We have all-hands-on-deck investigating the root cause and we will post updates regularly.

We apologize for the inconvenience!
Posted Dec 21, 2021 - 06:48 EST
Update
We are continuing to investigate this issue.
Posted Dec 21, 2021 - 06:45 EST
Investigating
We are currently experiencing performance issues on loading and downloading exports. We are investigating the issue to restore performance as rapidly as possible.
Posted Dec 21, 2021 - 05:45 EST
This incident affected: Response Processing (Response Processing - EU) and Alchemer Survey Application (Application - EU).