Response Processing on US is delayed, causing newly gathered responses to not appear in app.
Incident Report for Alchemer
Resolved
Engineering implemented a fix and Response Processing has been restored back to normal. New responses should be starting to display in-app shortly.
Posted Apr 08, 2021 - 05:19 EDT
Update
We are continuing to investigate this issue.
Posted Apr 08, 2021 - 04:37 EDT
Investigating
Response Processing Delays causing new responses not to show up in Individual Responses. Engineering is currently online investigating.
Posted Apr 08, 2021 - 03:47 EDT
This incident affected: Alchemer Survey Application (Application - US) and Response Processing (Response Processing - US).