500 errors in the US when accessing surveys or navigating tabs in the builder.
Incident Report for Alchemer
Resolved
This incident has been resolved
Posted Feb 13, 2024 - 13:09 EST
Identified
This issue has been identified and a fix is being implemented.
Posted Feb 13, 2024 - 10:40 EST
Investigating
We are currently investigating this issue.
Posted Feb 13, 2024 - 10:11 EST
This incident affected: Alchemer Survey Application (Application - US) and Response Processing (Response Processing - US).