US/CA Survey Taking Degraded Performance
Incident Report for Alchemer
Resolved
This incident has been resolved.
Posted Jun 15, 2021 - 17:54 EDT
Update
We are continuing to monitor for any further issues.
Posted Jun 15, 2021 - 17:18 EDT
Update
We are continuing to monitor for any further issues.
Posted Jun 15, 2021 - 17:08 EDT
Update
We are to work to resolve continued survey taking issues on the US service. More information to follow
Posted Jun 15, 2021 - 16:39 EDT
Update
We are continuing to monitor for any further issues.
Posted Jun 15, 2021 - 16:32 EDT
Monitoring
We have been able to resolve issues impacting US-based survey taking and are continuing to monitor the situation to ensure full resolution.
Posted Jun 15, 2021 - 16:20 EDT
Update
Our teams are continuing to work to resolve the issues impacting US survey taking at this time. More information to follow.
Posted Jun 15, 2021 - 16:04 EDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 15, 2021 - 15:46 EDT
Identified
We have identified an issue causing survey taking for US and CA-based surveys to return error messages to respondents. Our team is working swiftly to restore normal service as fast as possible.
Posted Jun 15, 2021 - 15:20 EDT
This incident affected: Survey Taking (Survey Taking - US, Survey Taking - CA).