US Application Degraded Performance
Incident Report for Alchemer
Resolved
The application has been restored to standard functionality as of now. Our teams are continuing to monitor and investigate any isolated incidents that occur in order to ensure continued stability. Thank you for your patience.
Posted Jun 04, 2021 - 16:48 EDT
Update
Stability of the US application is continuing to return to standard performance. We are still engaged in troubleshooting isolated areas that remain more impacted that the majority of the service. Our teams continue to investigate issues being reported involving access to reports, email campaigns, and the API, but the broader impact is diminishing. More information to follow.
Posted Jun 04, 2021 - 14:00 EDT
Update
Our Technology team continues to work to resolve issues impacting application performance for our US-based service. We are seeing improvements occur within the last thirty minutes and expect efforts to continue improvements going forward to resolve issues impacting the application, API, and reporting availability.
Posted Jun 04, 2021 - 12:49 EDT
Update
Thank you for your patience. Our Technology team is aware and continues to work to improve our current application performance issues. We continue to see improvements and responses are being processed. Any new changes or information will be posted here immediately.
Posted Jun 04, 2021 - 11:18 EDT
Monitoring
Our Technology team is aware and continues to work to improve our current application performance issues.
We do expect to see performance improvements throughout this evening.
Posted Jun 03, 2021 - 19:48 EDT
This incident affected: Alchemer Survey Application (Application - US).