Update - Alchemer is being impacted by the AWS outage.
Incident Report for Alchemer
Resolved
The incident caused by the AWS outage has been resolved. All systems have been restored.
Posted Dec 22, 2021 - 18:14 EST
Monitoring
The incident caused by the AWS outage has been resolved. All systems have been restored.
Posted Dec 22, 2021 - 17:47 EST
Identified
The incident caused by the AWS outage has been resolved. All systems have been restored.
Posted Dec 22, 2021 - 11:51 EST
This incident affected: Alchemer Survey Application (Application - US), Reports & Exports (Reports & Exports - US), Response Processing (Response Processing - US), and API (REST API - US).